Aktualisierung TLS-Konfiguation

  • Ich habe mal wieder etwas an der Serverkonfiguration geändert, damit das Forum aktuellen Sicherheitsstandards gerecht wird - Clients mit Softwarestand älter als Firefox 27, Android 4.4.2, Chrome 31, Edge, IE 11 auf Windows 7, Opera 20 oder Safari 9 werden nicht mehr unterstützt. Das sollte eigentlich jeder mitmachen können und wer jetzt einen TLS-Fehler bekommt sollte definitiv über aktuellere Software nachdenken - das ist alles schon lange aus der Wartung und hat absolut nichts mehr im Internet verloren.


    PS: Falls jemand das ganze genauer anschauen will, kann ich diese Seite empfehlen.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!